A Apple lançou um patch que elimina a vulnerabilidade das carteiras criptográficas

The previous version of the software had security issues. Due to the vulnerability, fraudsters can gain remote access to the gadget, and therefore to the installed cryptocurrency wallets

Recently Apple released a patch to fix the discovered bug. It needs to be installed on iOS 14.4 and iPadOS 14.4. Coinbase employee Pete Kim tweeted about this, reminding of the need to protect Coinbase mobile wallet and any other financial application.

You need to install the update on such gadgets: iPhone 6s, iPad Air 2, iPad Mini 4 and newer, as well as the 7th generation iPad Touch. Don't forget to update your smartphone software.